« シグナスX とりあえずバラし♪ | トップページ | 2009台湾シグナスFI セキュリティ装着♪ »

2008年8月10日 (日)

2009台湾シグナスFI キセノン HID装着

P1000116 昨日作業途中で飽きたHIDの取り付けをやりました♪セコセコ7013engineeringですのでバイク用のHIDは使用しません。乗用車用の左右セットを購入しました♪最近じゃ1万ちょっとで買えてしまうので、バイクのように目玉1個で1万近く払うのはバカバカしいと思いまして、バラスト&バーナーの予備を各1個確保するつもりで車用というわけです。心配していたバラスト部分の大きさですが、シグナスは比較的カウル内側に余裕があるため問題無しでした。バーナーに被せるカバー部分もメッキのものが良かったというのもありますが、車用にして正解でした♪最近のHIDは左右が分かれてないハーネスを使用するため、余った片側のハーネスを格納するスペースを確保しなければならなかったのが難点でしたね(^^;) あれがまた束ねると結構ガサ食うんですよね・・・

P1000158 んで、無事装着完了です♪H4のハイ&ローダイレクトスライドタイプ、55Wの10000kです。車のように車検がありませんので少々冒険してみました(*^^*) ポジションランプはハイエースでイカリング仕様にしたため余っていたウェッジを使用して少々白いものに交換、ある意味リサイクルですね。ただ、HIDが10000kなのでこのウェッジでは少々色味が青くないですね(^^;) 色味がバラバラになってしまいましたが、純正のウェッジよりはマシということで・・・。

車じゃ室内でカスタムってわけにはなかなかいきませんが、なんせバイクなので室内でお茶を飲みながらクーラーガンガン、高校野球を見ながらまったりカスタムで快適そのものです(*^^*) 真夏でもやる気アリアリです・・・といいつつ、先代マジェスティ250はカスタムが終わったとたんにドナドナ・・・爆 購入3ヶ月で1200キロで売ってしまったことを思い出します。シグナスもいつまで続くやら・・・ようはイジるのが好きで、乗るのは嫌い・・・車と一緒っすね(^^;)

シグナス用じゃないけどカッコいい・・・

|

« シグナスX とりあえずバラし♪ | トップページ | 2009台湾シグナスFI セキュリティ装着♪ »

コメント

お疲れ様です。

何気に頑張っておられますね~w
やる気満々が羨ましいです。
私はさっきまでお客さんのV100の駆動系セッティング変更をしていました。
まだご不満らしく、
来週はクラッチスプリングの交換ですw

投稿: hide@京都 | 2008年8月 9日 (土) 22時35分

hideさん、どもです♪
いや、なにげに挫折気味です・爆
じつはフロントフォークをばらしてダウンサスをいれようと思っているんですが、
説明書を読んでぶっちゃけ
「なんも簡単じゃねーーーーー!!」みたいな状況です。
あれってやっぱり車体から外してじゃないと作業できないですよね?(^^;)
とりあえず今日はマックのウマをかけてありますが・・・(^^;)
それで終了・爆笑

投稿: 7013ENGINEERING | 2008年8月12日 (火) 22時29分

私も車用でHID化しようとしたのですが、点灯しませんでした・・・。どのようにつけたのですか?
ちなみに55wHi/Loキセノンのスライド式でやってます・・・。

投稿: dream | 2008年9月22日 (月) 12時59分

dreamさん、はじめまして♪
点灯しないだけでは良くわかりませんが、+の配線を間違えることはないのでアースでしょう。
あくまでも予想ですがアースをバッテリーから直接取ってみてはいかがでしょう。
ちなみに私のシグナスのサイト見てもらってますか?
ヤフーで「シグナス 台湾5期 カスタム」で検索してみてください。
+だけではなくマイナスもバッテリーから引いてあることも書いてあると思います。
・・・それよりなにより、バッテリー直の場合ちゃんと点灯することを確認されてますよね?(^^;)
壊れていれば点きませんので・・・

投稿: なお | 2008年9月22日 (月) 13時31分

早速、ご返答ありがとうございます。
サイトも拝見させていただいて参考にさせてもらってます。
私もいろいろ試してみたんですが、アースのせいだと思いバッテリー直でとったりもしましたが、いったんは点灯しすぐ消えてしまうのです。バッテリー直電だとつくんですよね・・・。あとヘッドライトのカプラーからプラス、マイナスとってもしっかりつきます。
せっかくスライド式で買ったのにそれじゃ、もったいないのでいろいろ試してたんですよね・・・。
ともあれありがとうございました^^

投稿: dream | 2008年9月22日 (月) 16時38分

dreamさん、どもです♪
症状をうかがう限り、間違いなくアースですね。
55wのキセノンの不具合はアース不良がほとんどです。
バッテリーからマイナスを持ってきてキセノンに直結することをオススメします♪
がんばってくださいね(^^)

投稿: なお | 2008年9月22日 (月) 17時21分

コメントを書く



(ウェブ上には掲載しません)




« シグナスX とりあえずバラし♪ | トップページ | 2009台湾シグナスFI セキュリティ装着♪ »